PDA

Zobacz pełną wersję : Problem przy starcie po ładowaniu.



misipaq
24.12.11, 02:01
Witam

Kupiłem telefon od razu z systemem android nie interesowałem się zbytnio co, jak, gdzie, po co...
Dziś wróciłem z pracy, baterię pierwszy raz doprowadziłem do tak dużego rozładowania... było gdzieś poniżej 5%...
Podłączyłem telefon po czym nie zerkając oddaliłem się po jakiejś godzinie podchodzę do telefonu a on 'wisi' na logu androida... wiec wyciągam baterię wkładam, uruchamiam, dalej to damo wiesza się na logo androida...
Jestem zielony, uruchamiałem jakieś menu aMAGLDR v1.13 czy cos takiego... Jak wybieram opcję 1. Boot WPH to wyskakuje "not installed".
Jeszcze uruchamiałem z tym przyciskiem vol - jesli to istotne mam tam:
PB81100 HX-BC
SPL-2.08.HSPL 8G XE
0x05
CotullaHSPL 0x30

Na białym polu napis "Serial"

Jest ktoś w stanie pomoc czy pozostaje mi nauka i wgranie nowego systemu?
PS: Mam chyba ten Android Nan czy coś takiego...

pzdr

kamilpotok
31.12.11, 00:30
Spróbuj włączyć telefon mając wciśnięte oba przyciski głośności (vol+, vol- i power) Następnie będzie pewien tekst na szarym tle (nie pamiętam już co tam pisało). Wciśnij vol+ 2x. Telefon powinien się zrestartować. Nie wiem czy coś to da, ale zawsze można spróbować. Miałem podobną sytuację z zawieszeniem się na logu androida i próbowałem coś z tym zrobić, ale w ostateczności postawiłem androida od nowa.

Vinrael
31.12.11, 00:55
No nie wiem, czy robienie AD Hard Resetu się spodoba... ;P
Może pomóc, rzeczywiście. Ale tracisz wszystkie dane na telefonie, więc się najpierw przygotuj!